<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://valleybugler.com/xmlrpc.php" />
<title>Valley Bugler April 2018 - Print Edition - Valley Bugler Newspaper</title>

<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://valleybugler.com/print-archives/april-2018p/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Valley Bugler April 2018 - Print Edition - Valley Bugler Newspaper" />
<meta property="og:description" content="Sharing is caring!FacebookTwitterPinterest" />
<meta property="og:url" content="http://valleybugler.com/print-archives/april-2018p/" />
<meta property="og:site_name" content="Valley Bugler Newspaper" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Valley-Bugler-Newspaper/128362827186638" />
<meta property="article:section" content="Print Archives" />
<meta property="article:published_time" content="2018-03-31T04:49:55+00:00" />
<meta property="article:modified_time" content="2018-03-31T22:59:54+00:00" />
<meta property="og:updated_time" content="2018-03-31T22:59:54+00:00" />
<meta property="og:image" content="http://valleybugler.com/wp-content/uploads/2018/04/home-improvement-1.jpg" />
<meta property="og:image:width" content="791" />
<meta property="og:image:height" content="409" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sharing is caring!FacebookTwitterPinterest" />
<meta name="twitter:title" content="Valley Bugler April 2018 - Print Edition - Valley Bugler Newspaper" />
<meta name="twitter:image" content="http://valleybugler.com/wp-content/uploads/2018/04/home-improvement-1.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Valley Bugler Newspaper &raquo; Feed" href="http://valleybugler.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Valley Bugler Newspaper &raquo; Comments Feed" href="http://valleybugler.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Valley Bugler Newspaper &raquo; Valley Bugler April 2018 &#8211; Print Edition Comments Feed" href="http://valleybugler.com/print-archives/april-2018p/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/valleybugler.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.10"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://valleybugler.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://valleybugler.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://valleybugler.com/wp-content/themes/colormag-pro/style.css?ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=4.6.10' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://valleybugler.com/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<script type='text/javascript' src='http://valleybugler.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://valleybugler.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.6.10'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://valleybugler.com/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=4.6.10'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"No more post"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/themes/colormag-pro/js/loadmore.js?ver=4.6.10'></script>
<link rel='https://api.w.org/' href='http://valleybugler.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://valleybugler.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://valleybugler.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.6.10" />
<link rel='shortlink' href='http://valleybugler.com/?p=7055' />
<link rel="alternate" type="application/json+oembed" href="http://valleybugler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvalleybugler.com%2Fprint-archives%2Fapril-2018p%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://valleybugler.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvalleybugler.com%2Fprint-archives%2Fapril-2018p%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://valleybugler.com/print-archives/april-2018p/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Valley Bugler April 2018 - Print Edition" /><meta property="og:description" 	content="https://issuu.com/valleybuglernewspaper/docs/valley-bugler-april-2018" /><meta property="og:image" 		content="http://valleybugler.com/wp-content/uploads/2018/04/home-improvement-1.jpg" /><!-- Valley Bugler Newspaper Internal Styles --><style type="text/css"> .below-entry-meta .byline{display:none;} .below-entry-meta .comments{display:none;}</style>
<!-- Valley Bugler Newspaper Custom Styles --><style type="text/css">.widget_highlighted_posts .below-entry-meta {
    display: none;
}
#header-text-nav-container {
     background: url(http://valleybugler.com/wp-content/uploads/2017/01/masthead1.jpg);
}
</style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #36a7d0; }
</style>
<link rel="icon" href="http://valleybugler.com/wp-content/uploads/2016/10/valleybuglernewspaper-150x139.png" sizes="32x32" />
<link rel="icon" href="http://valleybugler.com/wp-content/uploads/2016/10/valleybuglernewspaper.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://valleybugler.com/wp-content/uploads/2016/10/valleybuglernewspaper.png" />
<meta name="msapplication-TileImage" content="http://valleybugler.com/wp-content/uploads/2016/10/valleybuglernewspaper.png" />
</head>

<body class="single single-post postid-7055 single-format-standard custom-background wp-custom-logo ">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header clearfix">
		<div id="header-text-nav-container" class="clearfix">
							<div class="news-bar">
					<div class="inner-wrap clearfix">
						   <div class="date-in-header">
	  Sunday, April 1, 2018   </div>

							<div class="breaking-news">
		<strong class="breaking-news-latest">
			Latest:		</strong>
		<ul class="newsticker">
							<li>
					<a href="http://valleybugler.com/print-archives/april-2018p/" title="Valley Bugler April 2018 &#8211; Print Edition">Valley Bugler April 2018 &#8211; Print Edition</a>
				</li>
							<li>
					<a href="http://valleybugler.com/print-archives/march-2018p/" title="Valley Bugler March 2018 &#8211; Print Edition">Valley Bugler March 2018 &#8211; Print Edition</a>
				</li>
							<li>
					<a href="http://valleybugler.com/adorable-adoptee/adorable-adoptee-meet-bandit/" title="Adorable Adoptee, Meet: Bandit">Adorable Adoptee, Meet: Bandit</a>
				</li>
							<li>
					<a href="http://valleybugler.com/pet-corner/9-tech-gadgets-really-work-pet/" title="9 Tech Gadgets That Really Work For You and Your Pet">9 Tech Gadgets That Really Work For You and Your Pet</a>
				</li>
							<li>
					<a href="http://valleybugler.com/movie-reviews/black-panther/" title="BLACK PANTHER: Movie Review">BLACK PANTHER: Movie Review</a>
				</li>
					</ul>
	</div>
	
						
		<div class="social-links clearfix">
		<ul>
		<li><a href="http://facebook.com/valleybuglernewspaper" ><i class="fa fa-facebook"></i></a></li>				</ul>
	</div><!-- .social-links -->
						</div>
				</div>
			
			
			<div class="inner-wrap">

				<div id="header-text-nav-wrap" class="clearfix">
					<div id="header-left-section">
													<div id="header-logo-image">
								
								<a href="http://valleybugler.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="298" height="139" src="http://valleybugler.com/wp-content/uploads/2016/10/valleybuglernewspaper.png" class="custom-logo" alt="valleybuglernewspaper" itemprop="logo" /></a>							</div><!-- #header-logo-image -->
												<div id="header-text" class="screen-reader-text">
															<h3 id="site-title">
									<a href="http://valleybugler.com/" title="Valley Bugler Newspaper" rel="home">Valley Bugler Newspaper</a>
								</h3>
																						<p id="site-description">The Community&#039;s Good News Newspaper</p>
							<!-- #site-description -->
						</div><!-- #header-text -->
					</div><!-- #header-left-section -->
					<div id="header-right-section">
												<div id="header-right-sidebar" class="clearfix">
						<aside id="adrotate_widgets-2" class="widget adrotate_widgets clearfix"><h3 class="widget-title">The Community GOOD News Newspaper!</h3><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>						</div>
											</div><!-- #header-right-section -->

				</div><!-- #header-text-nav-wrap -->

			</div><!-- .inner-wrap -->

			
			<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="http://valleybugler.com/" title="Valley Bugler Newspaper"><i class="fa fa-home"></i></a>
						</div>
											<h4 class="menu-toggle"></h4>
					<div class="menu-primary-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-2482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2482"><a href="http://valleybugler.com/">Home</a></li>
<li id="menu-item-2152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2152"><a href="http://valleybugler.com/about-us/">About Us</a></li>
<li id="menu-item-2151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2151"><a href="http://valleybugler.com/advertise/">Advertise</a></li>
<li id="menu-item-2148" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-2148"><a href="http://valleybugler.com/read/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-2329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2329"><a href="http://valleybugler.com/category/adorable-adoptee/">Adorable Adoptee</a></li>
	<li id="menu-item-2331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2331"><a href="http://valleybugler.com/category/baked-lava/">Baked Lava</a></li>
	<li id="menu-item-2332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2332"><a href="http://valleybugler.com/category/eagle-eye/">Eagle Eye</a></li>
	<li id="menu-item-2333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2333"><a href="http://valleybugler.com/category/events/">Events</a></li>
	<li id="menu-item-2334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2334"><a href="http://valleybugler.com/category/fishing/">Fishing</a></li>
	<li id="menu-item-2335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2335"><a href="http://valleybugler.com/category/from-the-editors-desk/">From the Editor’s Desk</a></li>
	<li id="menu-item-5758" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5758"><a href="http://valleybugler.com/category/family-life/">Family Life</a></li>
	<li id="menu-item-2336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2336"><a href="http://valleybugler.com/category/fruits-nuts/">Fruits &#038; Nuts</a></li>
	<li id="menu-item-2337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2337"><a href="http://valleybugler.com/category/funnies/">Funnies</a></li>
	<li id="menu-item-2338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2338"><a href="http://valleybugler.com/category/geek-speak/">Geek Speak</a></li>
	<li id="menu-item-2339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2339"><a href="http://valleybugler.com/category/home-health/">Home &#038; Health</a></li>
	<li id="menu-item-5759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5759"><a href="http://valleybugler.com/category/the-lighter-side/">The Lighter Side</a></li>
	<li id="menu-item-2341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2341"><a href="http://valleybugler.com/category/mommy-talk/">Mommy Talk</a></li>
	<li id="menu-item-2342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2342"><a href="http://valleybugler.com/category/movie-reviews/">Movie Reviews</a></li>
	<li id="menu-item-5760" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5760"><a href="http://valleybugler.com/category/pet-corner/">Pet Corner</a></li>
	<li id="menu-item-2343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2343"><a href="http://valleybugler.com/category/shop-talk/">Shop Talk</a></li>
	<li id="menu-item-5756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5756"><a href="http://valleybugler.com/category/windows-on-woodland/">Windows on Woodland</a></li>
</ul>
</li>
<li id="menu-item-2166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2166"><a href="http://valleybugler.com/contact/">Contact Us</a></li>
<li id="menu-item-5654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5654"><a href="http://valleybugler.com/e/">e-Edition</a></li>
</ul></div>											   <div class="random-post">
	  		 <a href="http://valleybugler.com/movie-reviews/joy-movie-review/" title="View a random post"><i class="fa fa-random"></i></a>
	     </div>
   																<i class="fa fa-search search-top"></i>
						<div class="search-form-top">
							<form action="http://valleybugler.com/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->						</div>
									</div>
			</nav>

		</div><!-- #header-text-nav-container -->

		
	</header>
			<div id="main" class="clearfix">
		
		
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-7055" class="post-7055 post type-post status-publish format-standard has-post-thumbnail hentry category-print-archives">
	
   
         <div class="featured-image">
                     <img width="791" height="409" src="http://valleybugler.com/wp-content/uploads/2018/04/home-improvement-1.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="home-improvement" srcset="http://valleybugler.com/wp-content/uploads/2018/04/home-improvement-1.jpg 791w, http://valleybugler.com/wp-content/uploads/2018/04/home-improvement-1-300x155.jpg 300w, http://valleybugler.com/wp-content/uploads/2018/04/home-improvement-1-768x397.jpg 768w" sizes="(max-width: 791px) 100vw, 791px" />               </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://valleybugler.com/category/print-archives/"  rel="category tag">Print Archives</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Valley Bugler April 2018 &#8211; Print Edition   		</h1>
   	</header>

   	<div class="below-entry-meta">
	  <span class="posted-on"><a href="http://valleybugler.com/print-archives/april-2018p/" title="4:49 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2018-03-31T04:49:55+00:00">March 31, 2018</time><time class="updated" datetime="2018-03-31T22:59:54+00:00">March 31, 2018</time></a></span>
	  <span class="byline"><span class="author vcard"><i class="fa fa-user"></i><a class="url fn n" href="http://valleybugler.com/author/omo/" title="omo">omo</a></span></span>

	  
	  </div>
   	<div class="entry-content clearfix">
   		<div class="fitvids-video">
<div data-url="https://issuu.com/valleybuglernewspaper/docs/valley-bugler-april-2018" style="width: 800px; height: 618px;" class="issuuembed"></div>
<p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rectangular dpsp-column-auto dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><p class="dpsp-share-text">Sharing is caring!</p><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fvalleybugler.com%2Fprint-archives%2Fapril-2018p%2F&t=Valley+Bugler+April+2018+-+Print+Edition" class="dpsp-network-btn dpsp-facebook dpsp-first"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Facebook</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Valley+Bugler+April+2018+-+Print+Edition&url=http%3A%2F%2Fvalleybugler.com%2Fprint-archives%2Fapril-2018p%2F" class="dpsp-network-btn dpsp-twitter"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Twitter</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last"><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pinterest</span></span></a></li></ul></div>   	</div>

         </div>

	</article>
			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="http://valleybugler.com/print-archives/march-2018p/" rel="prev"><span class="meta-nav">&larr;</span> Valley Bugler March 2018 &#8211; Print Edition</a></li>
				<li class="next"></li>
			</ul>
				
			
			
					
		
	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="adrotate_widgets-3" class="widget adrotate_widgets clearfix"><h3 class="widget-title"><span>Specials</span></h3><div class="a-single a-2"><a class="gofollow" data-track="MiwwLDEsNjA=" href="http://www.columbiaautogroup.com/" target="_blank"><img src="http://valleybugler.com/wp-content/uploads/2017/01/columbia-auto-group.jpg" /></a>
</div></aside><aside id="text-3" class="widget widget_text clearfix"><h3 class="widget-title"><span>Online Payments</span></h3>			<div class="textwidget"><center><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick">
<input type="hidden" name="hosted_button_id" value="XNUXSKWJTLM9J">
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_buynowCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!">
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1">
</form>
</div>
		</aside><aside id="archives-3" class="widget widget_archive clearfix"><h3 class="widget-title"><span>BLOG Archives</span></h3>		<label class="screen-reader-text" for="archives-dropdown-3">BLOG Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://valleybugler.com/2018/03/'> March 2018 </option>
	<option value='http://valleybugler.com/2018/02/'> February 2018 </option>
	<option value='http://valleybugler.com/2018/01/'> January 2018 </option>
	<option value='http://valleybugler.com/2017/12/'> December 2017 </option>
	<option value='http://valleybugler.com/2017/11/'> November 2017 </option>
	<option value='http://valleybugler.com/2017/10/'> October 2017 </option>
	<option value='http://valleybugler.com/2017/09/'> September 2017 </option>
	<option value='http://valleybugler.com/2017/08/'> August 2017 </option>
	<option value='http://valleybugler.com/2017/07/'> July 2017 </option>
	<option value='http://valleybugler.com/2017/06/'> June 2017 </option>
	<option value='http://valleybugler.com/2017/05/'> May 2017 </option>
	<option value='http://valleybugler.com/2017/04/'> April 2017 </option>
	<option value='http://valleybugler.com/2017/03/'> March 2017 </option>
	<option value='http://valleybugler.com/2017/02/'> February 2017 </option>
	<option value='http://valleybugler.com/2017/01/'> January 2017 </option>
	<option value='http://valleybugler.com/2016/12/'> December 2016 </option>
	<option value='http://valleybugler.com/2016/11/'> November 2016 </option>
	<option value='http://valleybugler.com/2016/10/'> October 2016 </option>
	<option value='http://valleybugler.com/2016/09/'> September 2016 </option>
	<option value='http://valleybugler.com/2016/08/'> August 2016 </option>
	<option value='http://valleybugler.com/2016/07/'> July 2016 </option>
	<option value='http://valleybugler.com/2016/06/'> June 2016 </option>
	<option value='http://valleybugler.com/2016/05/'> May 2016 </option>
	<option value='http://valleybugler.com/2016/04/'> April 2016 </option>
	<option value='http://valleybugler.com/2016/03/'> March 2016 </option>
	<option value='http://valleybugler.com/2016/02/'> February 2016 </option>
	<option value='http://valleybugler.com/2016/01/'> January 2016 </option>
	<option value='http://valleybugler.com/2015/12/'> December 2015 </option>
	<option value='http://valleybugler.com/2015/11/'> November 2015 </option>
	<option value='http://valleybugler.com/2015/10/'> October 2015 </option>
	<option value='http://valleybugler.com/2015/09/'> September 2015 </option>
	<option value='http://valleybugler.com/2015/08/'> August 2015 </option>
	<option value='http://valleybugler.com/2015/07/'> July 2015 </option>
	<option value='http://valleybugler.com/2015/06/'> June 2015 </option>
	<option value='http://valleybugler.com/2015/05/'> May 2015 </option>
	<option value='http://valleybugler.com/2015/04/'> April 2015 </option>
	<option value='http://valleybugler.com/2015/03/'> March 2015 </option>
	<option value='http://valleybugler.com/2015/02/'> February 2015 </option>
	<option value='http://valleybugler.com/2015/01/'> January 2015 </option>
	<option value='http://valleybugler.com/2014/12/'> December 2014 </option>
	<option value='http://valleybugler.com/2014/11/'> November 2014 </option>
	<option value='http://valleybugler.com/2014/10/'> October 2014 </option>
	<option value='http://valleybugler.com/2014/09/'> September 2014 </option>
	<option value='http://valleybugler.com/2014/08/'> August 2014 </option>
	<option value='http://valleybugler.com/2014/07/'> July 2014 </option>
	<option value='http://valleybugler.com/2014/06/'> June 2014 </option>
	<option value='http://valleybugler.com/2014/05/'> May 2014 </option>
	<option value='http://valleybugler.com/2014/04/'> April 2014 </option>
	<option value='http://valleybugler.com/2014/03/'> March 2014 </option>
	<option value='http://valleybugler.com/2014/02/'> February 2014 </option>
	<option value='http://valleybugler.com/2014/01/'> January 2014 </option>
	<option value='http://valleybugler.com/2013/12/'> December 2013 </option>
	<option value='http://valleybugler.com/2013/11/'> November 2013 </option>
	<option value='http://valleybugler.com/2013/10/'> October 2013 </option>

		</select>
		</aside>
	</div>

	

		</div><!-- .inner-wrap -->
	</div><!-- #main -->
   			<footer id="colophon" class="clearfix">
			
			<div class="footer-socket-wrapper clearfix">
				<div class="inner-wrap">
					<div class="footer-socket-area">
                  <div class="footer-socket-right-section">
   						
		<div class="social-links clearfix">
		<ul>
		<li><a href="http://facebook.com/valleybuglernewspaper" ><i class="fa fa-facebook"></i></a></li>				</ul>
	</div><!-- .social-links -->
	                     <nav class="footer-menu" class="clearfix">
                                             </nav>
                  </div>
                  <div class="footer-socket-left-section">
   					<div class="copyright">Copyright ©  2018 <a href="http://valleybugler.com/" title="Valley Bugler Newspaper" ><span>Valley Bugler Newspaper</span></a>. All rights reserved. </div>	
                  </div>
					</div>

				</div>
			</div>
		</footer>
               <a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>
      	</div><!-- #page -->
	<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fvalleybugler.com%2Fprint-archives%2Fapril-2018p%2F&t=Valley+Bugler+April+2018+-+Print+Edition" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Valley+Bugler+April+2018+-+Print+Edition&url=http%3A%2F%2Fvalleybugler.com%2Fprint-archives%2Fapril-2018p%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/valleybugler.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/valleybugler.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/themes/colormag-pro/js/sticky/jquery.sticky.min.js?ver=20150309'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_ticker_settings = {"breaking_news_slide_effect":"down","breaking_news_duration":"4000","breaking_news_speed":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/themes/colormag-pro/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/themes/colormag-pro/js/navigation.min.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=20150311'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"91338cce58","ajax_url":"http:\/\/valleybugler.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://valleybugler.com/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=4.6.10'></script>
<script type='text/javascript' src='http://valleybugler.com/wp-includes/js/wp-embed.min.js?ver=4.6.10'></script>
</body>
</html>